CRAN Package Check Results for Package getTBinR

Last updated on 2019-07-16 00:48:08 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.6.1 7.82 148.31 156.13 OK
r-devel-linux-x86_64-debian-gcc 0.6.1 5.50 131.16 136.66 OK
r-devel-linux-x86_64-fedora-clang 0.6.1 166.73 OK
r-devel-linux-x86_64-fedora-gcc 0.6.1 182.02 OK
r-devel-windows-ix86+x86_64 0.6.1 22.00 199.00 221.00 OK
r-patched-linux-x86_64 0.6.1 7.12 154.19 161.31 OK
r-patched-solaris-x86 0.6.1 238.80 NOTE
r-release-linux-x86_64 0.6.1 5.93 155.18 161.11 OK
r-release-windows-ix86+x86_64 0.6.1 20.00 240.00 260.00 OK
r-release-osx-x86_64 0.6.1 OK
r-oldrel-windows-ix86+x86_64 0.6.1 17.00 221.00 238.00 OK
r-oldrel-osx-x86_64 0.6.1 ERROR

Check Details

Version: 0.6.1
Check: installed package size
Result: NOTE
     installed size is 5.3Mb
     sub-directories of 1Mb or more:
     doc 3.2Mb
     help 1.6Mb
Flavor: r-patched-solaris-x86

Version: 0.6.1
Check: package dependencies
Result: ERROR
    Package required and available but unsuitable version: ‘plotly’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavor: r-oldrel-osx-x86_64