CRAN Package Check Results for Package strvalidator

Last updated on 2019-01-19 00:46:46 CET.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.1.0 35.03 276.57 311.60 OK
r-devel-linux-x86_64-debian-gcc 2.1.0 33.20 220.07 253.27 OK
r-devel-linux-x86_64-fedora-clang 2.1.0 348.45 OK
r-devel-linux-x86_64-fedora-gcc 2.1.0 333.85 OK
r-devel-windows-ix86+x86_64 2.1.0 65.00 283.00 348.00 OK
r-patched-linux-x86_64 2.1.0 36.30 261.57 297.87 OK
r-patched-solaris-x86 2.1.0 461.30 OK
r-release-linux-x86_64 2.1.0 33.67 260.06 293.73 OK
r-release-windows-ix86+x86_64 2.1.0 65.00 337.00 402.00 OK
r-release-osx-x86_64 2.1.0 ERROR
r-oldrel-windows-ix86+x86_64 2.1.0 23.00 256.00 279.00 OK
r-oldrel-osx-x86_64 2.1.0 ERROR

Check Details

Version: 2.1.0
Check: package dependencies
Result: ERROR
    Packages required but not available: ‘gWidgets2RGtk2’ ‘RGtk2’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-osx-x86_64, r-oldrel-osx-x86_64