CRAN Package Check Results for Package ARCensReg

Last updated on 2024-06-13 00:55:06 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 3.0.1 57.29 132.69 189.98 OK
r-devel-linux-x86_64-debian-gcc 3.0.1 0.33 1.60 1.93 ERROR
r-devel-linux-x86_64-fedora-clang 3.0.1 244.14 OK
r-devel-linux-x86_64-fedora-gcc 3.0.1 237.10 OK
r-devel-windows-x86_64 3.0.1 41.00 129.00 170.00 OK
r-patched-linux-x86_64 3.0.1 55.92 128.94 184.86 OK
r-release-linux-x86_64 3.0.1 47.51 125.14 172.65 OK
r-release-macos-arm64 3.0.1 60.00 OK
r-release-macos-x86_64 3.0.1 97.00 OK
r-release-windows-x86_64 3.0.1 43.00 133.00 176.00 OK
r-oldrel-macos-arm64 3.0.1 68.00 OK
r-oldrel-macos-x86_64 3.0.1 161.00 OK
r-oldrel-windows-x86_64 3.0.1 53.00 157.00 210.00 OK

Check Details

Version: 3.0.1
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'qqplotr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc