CRAN Package Check Results for Package explore

Last updated on 2024-06-14 00:53:41 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.3.1 13.57 281.41 294.98 OK
r-devel-linux-x86_64-debian-gcc 1.3.1 0.68 1.79 2.47 ERROR
r-devel-linux-x86_64-fedora-clang 1.3.1 374.76 OK
r-devel-linux-x86_64-fedora-gcc 1.3.1 367.65 OK
r-devel-windows-x86_64 1.3.1 11.00 221.00 232.00 OK
r-patched-linux-x86_64 1.3.1 11.75 277.17 288.92 OK
r-release-linux-x86_64 1.3.1 8.54 266.56 275.10 OK
r-release-macos-arm64 1.3.1 118.00 OK
r-release-macos-x86_64 1.3.1 309.00 OK
r-release-windows-x86_64 1.3.0 13.00 219.00 232.00 OK
r-oldrel-macos-arm64 1.3.1 163.00 OK
r-oldrel-macos-x86_64 1.3.1 321.00 OK
r-oldrel-windows-x86_64 1.3.1 19.00 244.00 263.00 OK

Check Details

Version: 1.3.1
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'forcats', 'ggplot2', 'plotly', 'stringr', 'tibble' Package suggested but not available for checking: ‘testthat’ See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc