CRAN Package Check Results for Package pureseqtmr

Last updated on 2024-06-14 00:53:54 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.4 24.11 47.76 71.87 OK
r-devel-linux-x86_64-debian-gcc 1.4 0.42 1.89 2.31 ERROR
r-devel-linux-x86_64-fedora-clang 1.4 104.56 OK
r-devel-linux-x86_64-fedora-gcc 1.4 107.78 OK
r-devel-windows-x86_64 1.4 22.00 84.00 106.00 OK
r-patched-linux-x86_64 1.4 15.42 46.44 61.86 OK
r-release-linux-x86_64 1.4 14.79 46.39 61.18 OK
r-release-macos-arm64 1.4 35.00 OK
r-release-macos-x86_64 1.4 73.00 OK
r-release-windows-x86_64 1.4 23.00 80.00 103.00 OK
r-oldrel-macos-arm64 1.4 34.00 OK
r-oldrel-macos-x86_64 1.4 54.00 OK
r-oldrel-windows-x86_64 1.4 28.00 96.00 124.00 OK

Check Details

Version: 1.4
Check: package dependencies
Result: ERROR Packages required but not available: 'devtools', 'dplyr', 'ggplot2', 'readr', 'stringr', 'tibble' Packages suggested but not available for checking: 'testthat', 'profvis' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc