CRAN Package Check Results for Package qicharts2

Last updated on 2024-06-14 00:53:54 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.7.5 7.95 129.79 137.74 OK
r-devel-linux-x86_64-debian-gcc 0.7.5 0.45 1.82 2.27 ERROR
r-devel-linux-x86_64-fedora-clang 0.7.5 170.31 OK
r-devel-linux-x86_64-fedora-gcc 0.7.5 183.83 OK
r-devel-windows-x86_64 0.7.5 7.00 96.00 103.00 OK
r-patched-linux-x86_64 0.7.5 6.04 121.30 127.34 OK
r-release-linux-x86_64 0.7.5 7.33 124.91 132.24 OK
r-release-macos-arm64 0.7.5 56.00 OK
r-release-macos-x86_64 0.7.5 82.00 OK
r-release-windows-x86_64 0.7.5 7.00 99.00 106.00 OK
r-oldrel-macos-arm64 0.7.5 50.00 OK
r-oldrel-macos-x86_64 0.7.5 121.00 OK
r-oldrel-windows-x86_64 0.7.5 9.00 118.00 127.00 OK

Check Details

Version: 0.7.5
Check: package dependencies
Result: ERROR Package required but not available: ‘ggplot2’ Packages suggested but not available for checking: 'dplyr', 'testthat', 'tidyr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc