CRAN Package Check Results for Package vmeasur

Last updated on 2024-06-13 00:55:36 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1.4 13.73 87.47 101.20 OK
r-devel-linux-x86_64-debian-gcc 0.1.4 0.37 1.78 2.15 ERROR
r-devel-linux-x86_64-fedora-clang 0.1.4 128.86 OK
r-devel-linux-x86_64-fedora-gcc 0.1.4 120.18 OK
r-devel-windows-x86_64 0.1.4 11.00 79.00 90.00 OK
r-patched-linux-x86_64 0.1.4 13.34 83.28 96.62 OK
r-release-linux-x86_64 0.1.4 12.21 83.67 95.88 OK
r-release-macos-arm64 0.1.4 46.00 OK
r-release-macos-x86_64 0.1.4 57.00 OK
r-release-windows-x86_64 0.1.4 11.00 88.00 99.00 OK
r-oldrel-macos-arm64 0.1.4 41.00 OK
r-oldrel-macos-x86_64 0.1.4 63.00 OK
r-oldrel-windows-x86_64 0.1.4 15.00 90.00 105.00 OK

Check Details

Version: 0.1.4
Check: package dependencies
Result: ERROR Packages required but not available: 'ggplot2', 'readr', 'stringr', 'tidyr', 'purrr', 'ggpubr', 'imager', 'dplyr' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc